Network Degraded 2/21/2017 1500 EST
Incident Report for Barracuda Networks
Resolved
Resolved routing problems at with core switch in Frankfurt. Services should be functioning again.
Posted Feb 21, 2017 - 23:13 UTC
Identified
Barracuda is experiencing Network connectivity problems at our Frankfurt Datacenter. This will primarily affect the ability of Backup customers to replicate data in Germany and Austria. We are working with the data center to correct this problem.

NG Firewall Advanced Threat Detection customers are being re-routed through our Reading, UK facility and should be unaffected.
Posted Feb 21, 2017 - 20:20 UTC