WAF-as-a-Service Configuration/Log Delays
Incident Report for Barracuda Networks
Resolved
The configuration delay has been resolved and all latency has returned to nominal. If you have any concerns, please contact Barracuda support.
Posted 2 months ago. Jun 17, 2019 - 23:15 UTC
Investigating
We are investigating issues with WAF-as-a-Service configuration propagation. At this time, configuration changes may not propagate to all WAF-as-a-Service in a timely manner. In addition, while traffic is not impacted, it may have slightly increased latency as we investigate the issue.
Posted 2 months ago. Jun 17, 2019 - 20:52 UTC
This incident affected: WAF-as-a-Service (Configuration Propagation, Traffic Processing).