US Cloud to Cloud Backup experiencing delayed start times.
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 22:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2021 - 17:01 UTC
Update
A fix has been implemented. Some customers may see multiple backup jobs running in their Cloud to Cloud Backup account. We are aware of the cause and are working to remediate this situation.
Posted Jun 08, 2021 - 19:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 23:33 UTC
Identified
Our team has identified a secondary issue impacting the US CCB region. A fix is being implemented.
Posted Jun 07, 2021 - 21:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 18:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2021 - 18:18 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2021 - 16:53 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2021 - 14:10 UTC
Investigating
Scheduled backup, restore and export jobs in the US are currently experiencing delayed start times. We are actively investigating.
Posted Jun 07, 2021 - 13:28 UTC
This incident affected: Cloud to Cloud Backup (Web Interface, Cloud to Cloud Backups).