Frankfurt Germany Network Issues
Incident Report for Barracuda Networks
Resolved
We've resolve the issue with the upstream carriers and services appear to be fully restored.
Posted Jan 09, 2019 - 08:56 UTC
Investigating
We are currently investigating an issue with our Frankfurt Germany data center that is impacting all services in the region.
Posted Jan 09, 2019 - 08:35 UTC
This incident affected: Cloud Archiving Service (Web Interface, End-user Access, Mail Processing, Exchange Integration, PST Import), Backup Service (Web Interface, Email Alerts / Reports, Offsite Transfers), and Message Archiver (Cloud Replication, Cloud Federated Search).