(Cloud Archiving Service) Web Interface not loading
Incident Report for Barracuda Networks
Resolved
After monitoring the service for any further disruptions, we are confident the issue has been resolved. The issue appears to have originated upstream from us and our direct network partner and lasted for a short period of time.
Posted Nov 22, 2022 - 14:57 UTC
Monitoring
This issue resolved on its own. We believe that there was a problem in a network outside of our control. Regardless, we are monitoring our service availability and will be ready to respond if the issue does return. We thank you for your patience.
Posted Nov 21, 2022 - 19:56 UTC
Investigating
We are investigating an issue where users may receive an error when trying to access the Cloud Archiver user interface.
Posted Nov 21, 2022 - 15:46 UTC
This incident affected: Cloud Archiving Service (Web Interface).