Cloud to Cloud Backup Issue Affecting Customers in the US Region
Incident Report for Barracuda Networks
Resolved
Was a duplicate of incident-bbs-9
Posted Jan 16, 2019 - 18:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2019 - 18:24 UTC
Update
This was a duplicate issue of incident-bbs-8
Posted Jan 16, 2019 - 18:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2019 - 18:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2019 - 18:02 UTC
Identified
Some Cloud to Cloud Backup customers in the US region are experiencing delayed or failed backups. We are working on resolving this issue.
Posted Jan 15, 2019 - 17:24 UTC
This incident affected: Cloud to Cloud Backup (Office 365 Integration).