Appliance Control Partial Outage
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 05:04 UTC
Update
We are continuing to investigate this issue.
Posted Aug 10, 2022 - 05:03 UTC
Update
Device connection issue using Appliance Control has been addressed.
Posted Aug 10, 2022 - 05:03 UTC
Update
We are continuing to investigate this issue.
Posted Aug 06, 2022 - 07:35 UTC
Investigating
We are currently experiencing a partial outage in Appliance Control “Device Connection” service. Appliance Control customers may experience device connection failure when managing device from the cloud.

Note: Using the local web interface, affected device can be managed.
Posted Jul 26, 2022 - 13:05 UTC
This incident affected: Appliance Control (Device Connections).