Service Outage for Barracuda Appliance Control
Incident Report for Barracuda Networks
Resolved
“The Appliance Control "Web Interface" service is now available and customer will be able to manage their devices from Barracuda Cloud Control portal.”
Posted Aug 16, 2022 - 05:20 UTC
Update
We are continuing to investigate this issue.
Posted Aug 13, 2022 - 05:29 UTC
Investigating
We are currently experiencing a service outage in Appliance Control “Web Interface” service. Appliance Control customers may not be able to manage the device from the cloud.

Note: Using the local web interface, affected device can be managed.
Posted Aug 13, 2022 - 05:29 UTC
This incident affected: Appliance Control (Web Interface).