Cloud to Cloud Backup - US Region - Sporadic Job Aborts
Incident Report for Barracuda Networks
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 01:06 UTC
Identified
We have identified an issue causing delayed start for backup and restore jobs for some customers in the US region. Customers may experience degraded backup and restore performance as we work to resolve this issue.
Posted Jul 21, 2021 - 19:53 UTC
Monitoring
We identified an issue causing backup jobs to get aborted in the US region for some customers. A fix has been implemented and the system is being monitored.
Posted Jul 20, 2021 - 18:07 UTC
This incident affects: Cloud to Cloud Backup (Cloud to Cloud Backups).