Barracuda Cloud Archiving Service (BCAS) & Message Archiver (BMA) - Email Processing Delay (Canada Region)
Incident Report for Barracuda Networks
Resolved
Engineering has identified and resolved the source of the issue. Mail processing and cloud replication services have returned to operational levels. We thank you for your patience while the issue was worked to resolution.
Posted Aug 12, 2022 - 16:02 UTC
Update
We continue to improve performance and mail processing in the Canada region. A small percentage of customers may still experience a delay in mail processing. Thank you for your continued patience.
Posted Aug 04, 2022 - 14:36 UTC
Update
We continue to improve performance and mail processing in the Canada region. A small percentage of customers may still experience a delay in mail processing. Thank you for your continued patience.
Posted Aug 01, 2022 - 19:19 UTC
Update
We have identified the issue are continuing to work to enhance performance. Some customers in our Canada region may still experience slow email processing. We thank you for you continued patience.
Posted Jul 29, 2022 - 17:02 UTC
Update
We are continuing to work to enhance the performance of our mail processing in the Canada region. Some Cloud Archiving and Message Archiver customers may still experience delays in mail processing.
Posted Jul 22, 2022 - 18:23 UTC
Identified
We are currently enhancing the performance of mail processing services in the Canada region. Some Cloud Archiving Service and Message Archiver customers may experience a delay in mail processing.
Posted Jul 14, 2022 - 20:11 UTC
This incident affected: Message Archiver (Cloud Replication) and Cloud Archiving Service (Mail Processing).