WAFaaS is experiencing intermittent traffic issues in some parts of US
Incident Report for Barracuda Networks
Resolved
All issues are resolved, the team is monitoring servers for any stability incidents.
Posted Apr 08, 2021 - 07:40 UTC
Investigating
Intermittent traffic issues are detected since 6th of April, 16:01 UTC
Barracuda team is investigating the incident
Posted Apr 07, 2021 - 07:49 UTC
This incident affected: WAF Active DDoS Prevention Service (Traffic Flow) and WAF-as-a-Service (Traffic Processing).