Barracuda Cloud-to-Cloud Backup (v3) Performance Degradation
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 13:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 15:39 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2023 - 11:10 UTC
Investigating
We are currently investigating issues with failed logins (All Regions) and backup jobs not completing correctly (US Region).
Posted Jan 31, 2023 - 11:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 00:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2023 - 00:51 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2023 - 20:30 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2023 - 14:55 UTC
Investigating
Backup jobs in the US region are experiencing delayed start times and slow backup preformance. We are currently investigating this issue.
Posted Jan 30, 2023 - 14:28 UTC
This incident affected: Cloud to Cloud Backup (Cloud to Cloud Backups).