Barracuda Backup US Region Reporting Issue
Incident Report for Barracuda Networks
Resolved
Things have remained stable till now, and we will continue to monitor going forward.
Posted Dec 10, 2018 - 14:25 UTC
Update
Things have remained stable, and we continue to monitor.
Posted Dec 10, 2018 - 08:31 UTC
Update
The situation remains still stable at this time, and we are continuing to monitor.
Posted Dec 09, 2018 - 22:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 09, 2018 - 17:00 UTC
Monitoring
We have implemented a fix and are continuing to monitor the situation.
Posted Dec 09, 2018 - 16:57 UTC
Identified
Some Cloud to Cloud Backup customers may experience stalled Backups or Restores. Backup and Cloud to Cloud Backup customers may be unable to view reports in Cloud Control.
Posted Dec 09, 2018 - 15:08 UTC
This incident affected: Backup Service (Web Interface) and Cloud to Cloud Backup (Web Interface).