Barracuda Backup & Cloud-to-Cloud Backup v2 - Service Outage (All Regions)
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 16:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2023 - 13:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 20:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2023 - 20:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2023 - 20:46 UTC
Investigating
We are investigating an issue impacting Barracuda Backup and Cloud-to-Cloud Backup v2. Barracuda Backup customers are experiencing degraded UI performance, reporting, offsite cloud replication, and an inability to make configuration changes. Cloud-to-Cloud Backup v2 customers are experiencing the same issues, as well as a loss of backup functionality.
Posted Jan 31, 2023 - 20:44 UTC
This incident affected: Backup Service (Web Interface, Email Alerts / Reports, Offsite Transfers) and Cloud to Cloud Backup (Web Interface, Office 365 Integration, Cloud to Cloud Backups).