ESS US quarantine notification and message redelivery delays
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 05, 2018 - 23:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Oct 05, 2018 - 21:17 UTC
Investigating
ESS customers using the US instance may experience delays in receiving their quarantine notifications and messages redelivered from the UI.
Posted about 1 month ago. Oct 05, 2018 - 19:45 UTC
This incident affected: Email Security Service (User Interface).