Email Gateway Defense (EGD) experiencing login issue for end users on the React UI
Incident Report for Barracuda Networks
Resolved
This incident has been resolved. Please see the detailed incident report here: https://esstimeline.barracudanetworks.com/publications/incident-report-for-egd-ui-outage-on-may-22-2023. For customers that still have blocked mail to redeliver, please see the "Next Steps for Customers" section.
Posted May 24, 2023 - 01:32 UTC
Update
We are continuing to investigate this issue.
Posted May 23, 2023 - 20:22 UTC
Investigating
The team is also looking at the update to the spam scoring rule that caused many customers' emails to be blocked incorrectly. We are working on options for customers that may need to rescan and redeliver their mail. We will update as soon as possible.
Posted May 23, 2023 - 20:22 UTC
Update
We have issued a fix for the UI timeout errors that users were experiencing yesterday and today. We will continue to actively monitor this situation, and we will be transparent in sharing details on what actions we are taking. Information gathering is ongoing, and as part of the investigation, the team is also looking at the update to the spam scoring rule that caused many customers' emails to be blocked incorrectly. We are working on options for customers that may need to rescan and redeliver their mail. We will update as soon as possible.
Posted May 23, 2023 - 19:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 17:12 UTC
Investigating
The Email Gateway Defense (EGD) team is investigating login problems seen by users who are enabled on the new React platform. Users are seeing slow load times followed by an error reading "link to login is invalid." This is a timeout error for the UI only, mail-flow is unaffected.
Posted May 23, 2023 - 15:10 UTC
This incident affected: Email Gateway Defense (User Interface).