WAF-as-a-Service configuration delay as part of maintenance
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 24, 2019 - 12:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jun 24, 2019 - 12:08 UTC
Investigating
WAF-as-a-Service is currently undergoing scheduled maintenance. Configuration changes may take up to 30 minutes to propagate.
Posted about 2 months ago. Jun 24, 2019 - 11:45 UTC
This incident affected: WAF-as-a-Service (Configuration Propagation).