Cloud to Cloud Backup - Sporadic Job Aborts Impacting CCBv2
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 17:44 UTC
Investigating
We are currently investigating a CCBv2 issue in all regions where one or more of the following symptoms occur: backup reports are showing as aborted in the reports page, email reports are falsely being sent about authentication/connection issues on the backup job.
Posted Jul 06, 2021 - 20:26 UTC
This incident affected: Cloud to Cloud Backup (Cloud to Cloud Backups).