Barracuda Update and Subscription Platform
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Jan 17, 2018 - 16:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2018 - 15:19 UTC
Investigating
We are investigating a problem with our update and subscription platform that is returning erroneous results. Customers can expect that subscriptions to products will show up as expired or unavailable and license activation for products will not work (ex: NG Firewall).
Posted Jan 17, 2018 - 15:16 UTC