Backup, Community, and CGFW Activation Down
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 05, 2019 - 13:00 UTC
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Jul 04, 2019 - 18:58 UTC
Monitoring
Services have been restored and we are continuing to monitor the situation.
Posted about 2 months ago. Jul 04, 2019 - 14:31 UTC
Identified
We are investigating issues affecting the Backup Web UI, Community portal, and CGFW Activations and Subscriptions.
Posted about 2 months ago. Jul 04, 2019 - 13:40 UTC
This incident affected: Backup Service (Web Interface), Cloud to Cloud Backup (Web Interface), CloudGen Firewall (Licensing), and Corporate Website (Community).