Email Security Service - Germany - Degraded Mail Flow
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Jan 08, 2018 - 21:16 UTC
Monitoring
Email Security customers using the data center in Frankfurt, Germany, may have have been impacted by a failure in one of the scanning layer that the product uses. As a result of this, delivery of some emails might have been impacted. Out of an abundance of caution, emails were not delivered without proper scanning to protect our customers from potentially unsafe messages getting through. The issue started at 13:00 UTC and was resolved as of 16:15 UTC.
Posted Jan 08, 2018 - 17:02 UTC
Investigating
We are aware of mail flow delays in the Germany region.
Posted Jan 08, 2018 - 16:20 UTC