Major network outage
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Oct 12, 2017 - 19:37 UTC
Monitoring
We have identified a problem with our upstream carrier and it appears to have been resolved as of 17:19. We are continuing to monitor the situation for any ongoing impacts.
Posted Oct 12, 2017 - 18:22 UTC
Investigating
We are currently investigating this issue.
Posted Oct 12, 2017 - 17:57 UTC
This incident affected: Cloud Archiving Service (Web Interface, End-user Access, Mail Processing, Exchange Integration, PST Import), Web Security Service (Management Web UI, Traffic Processing, WSA Service Test), Backup Service (Web Interface, Email Alerts / Reports, Offsite Transfers), Appliance Control (Web Interface, Device Connections, Cloud backups), Message Archiver (Cloud Replication, Cloud Federated Search), and Cloud Control, Cloud Protection Layer for ESG.