Barracuda Appliance Control appliance tree intermittantly timing out
Incident Report for Barracuda Networks
Resolved
The Problem was identified and resolved. The service should now be fully operational.
Posted May 18, 2018 - 00:46 UTC
Investigating
We are experiencing degraded performance with the appliance control tree which is intermittently timing out on load. Engineering is currently investigating for the fault
Posted May 17, 2018 - 23:16 UTC
This incident affected: Appliance Control (Web Interface).