Barracuda Backup (BBS) - US Region - Issues with Offsite Replication & Reporting
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 12:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 19:00 UTC
Investigating
We continue to see issues and are investigating further.
Posted Oct 07, 2021 - 12:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 20:33 UTC
Investigating
We are currently investigating issues in the US region that are impacting offsite replication to the Barracuda Cloud and reporting capabilities.
Posted Oct 06, 2021 - 14:50 UTC
This incident affected: Backup Service (Email Alerts / Reports, Offsite Transfers).