ATP Scanning Delays
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 08, 2019 - 13:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 08, 2019 - 10:45 UTC
Identified
We are aware some customers may be experiencing delays in ATP scanning for messages with attachments. The issue has been identified and we are working to resolve the issue.
Posted about 1 month ago. Jul 08, 2019 - 10:08 UTC
This incident affected: Email Security Service (Mail Delivery).