Forensics and Incident Response - Email search delays
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 18:45 UTC
Monitoring
Searching of emails in Barracuda Forensics and Incident Response is currently delayed. The delay started at 9 PM UTC on Sunday, Dec 1, 2019. The issue results from a delay caused by Microsoft's API. We expect all the emails to be fully searchable by end of day today (Tuesday, Dec 3, 2019).
Posted Dec 03, 2019 - 19:51 UTC