WAF-as-a-Service API Downtime
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 19:35 UTC
Monitoring
The management API has recovered and appears to be fully up at this time. We are continuing to check and monitor and will update.
Posted Nov 15, 2022 - 18:36 UTC
Investigating
We are investigating reports of downtime of the WAF-as-a-Service management API. At this time, traffic flow is unaffected.
Posted Nov 15, 2022 - 18:09 UTC
This incident affected: WAF-as-a-Service (Management Web UI).