Email Processing deferred for Email Security Gateway appliances
Incident Report for Barracuda Networks
Resolved
Patch has been rolled out to all customers and this incident has been resolved.
Posted Sep 30, 2022 - 10:50 UTC
Monitoring
Our engineering team has identified the spam definition issue affecting ESG appliances and has developed and rolled out a patch. Devices will automatically update within the next 1-2 hours.

Customers can manually apply by navigating to the Firmware update page, clicking on Sync now, and Applying patches Now.
Posted Sep 29, 2022 - 14:09 UTC
Identified
Our engineering team has identified the spam definition issue affecting ESG appliances and has developed and rolled out a patch. Devices will automatically update within the next 1-2 hours.

We are working on a way for customers to manually apply the patches themselves if they want the update applied earlier than the 1-2 hours the automatic update will take. We will provide an additional update when that work concludes.

We will provide further updates as we monitor progress of the patch rollout.
Posted Sep 29, 2022 - 14:03 UTC
Investigating
ESG appliance may be experiencing an issue of where emails are getting deferred . We are working on a resolution. Check this page for further updates. Please reach out to customer support for immediate assistance.
Posted Sep 29, 2022 - 11:13 UTC
This incident affected: Email Security Gateway Appliance (Email Processing).