Degraded performance for Barracuda Cloud-to-Cloud Backup Germany Region
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 13:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2022 - 16:24 UTC
Update
The German region is now operational. A subset of backup data from June & July may not be available in the application for some customers, but has been verified as complete and correct. Our team is working to make this data available in the application as soon as possible.
Posted Aug 17, 2022 - 13:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 17, 2022 - 13:34 UTC
Update
The German region is now operational. A subset of backup data from June & July may not be available in the application for some customers, but has been verified as complete and correct. Our team is working to make this data available in the application as soon as possible.
Posted Aug 12, 2022 - 14:37 UTC
Identified
Cloud-to-Cloud Backup is currently experiencing degraded backup & restore performance for a some customers in the Germany region. Our team is investigating and will post an update as soon as possible.
Posted Aug 03, 2022 - 22:25 UTC
This incident affected: Cloud to Cloud Backup (Cloud to Cloud Backups).