Barracuda Backup (BBS) – U.S. Region – Intermittent Issues Impacting Offsite Replication & Cloud UI Restore
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 21:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2021 - 20:29 UTC
Investigating
We are investigating intermittent issues impacting some Barracuda Backup customers in the U.S. region. Customers may experience issues replicating data offsite to the Barracuda Cloud and initiating data restoration from the cloud interface. Customers needing to perform a restore operation are advised to use the Barracuda Backup local interface. Additional details will be provided once they become available.
Posted Apr 13, 2021 - 19:32 UTC
This incident affected: Backup Service (Web Interface, Offsite Transfers).