Emergency Maintenance on Support Infrastructure
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 20:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2020 - 16:35 UTC
Identified
We are experiencing an issue with some of our support infrastructure which will require emergency maintenance this morning.
Customers requiring assistance from Barracuda may experience longer resolution times.
Posted Aug 06, 2020 - 13:13 UTC