WAF-as-a-Service Partial Outage
Incident Report for Barracuda Networks
Resolved
At this time the incident has been resolved. All traffic is flowing normally and all configuration updates are propagated to all datacenters.

We are investigating the cause of the incident and expect to have a root cause identified within 24-48 hours.
Posted Dec 03, 2018 - 19:25 UTC
Update
At this time, all traffic appears to be flowing correctly. However, we have temporarily disabled configuration propagation while we investigate the issue further. At this time, configuration changes made in the last 30 minutes or until this issue is resolved will not be propagated to WAF-as-a-Service datacenters until the issue is resolved.
Posted Dec 03, 2018 - 18:25 UTC
Monitoring
At this time, all traffic appears to be flowing correctly. However, we have temporarily disabled configuration propagation while we investigate the issue further. At this time, configuration changes made in the last 30 minutes or until this issue is resolved will not be propagated to WAF-as-a-Service datacenters until the issue is resolved.
Posted Dec 03, 2018 - 18:19 UTC
Investigating
We are investigating reports of errors accessing applications on WAF-as-a-Service. We will update shortly.
Posted Dec 03, 2018 - 17:55 UTC
This incident affected: WAF-as-a-Service (Configuration Propagation, Traffic Processing).