ESS - US Intermittent Connectivity Issues
Incident Report for Barracuda Networks
Resolved
We have confirmed that service has been fully restored. Please contact support if you experience any further issues.
Posted Dec 05, 2018 - 18:36 UTC
Monitoring
We have implemented a fix and are monitoring the service.
Posted Nov 27, 2018 - 17:51 UTC
Investigating
Beginning on 11/26/2018 @ 08:15 AM PST, Barracuda noticed issues with intermittent connectivity issues in our Email Security Service for Essentials. We are actively investigating and working towards a resolution.
Posted Nov 26, 2018 - 16:36 UTC
This incident affected: Email Gateway Defense (Mail Delivery).