WAF-as-a-Service logs propagation slowed
Incident Report for Barracuda Networks
Resolved
For about 2 hours logs were showed with delay. Now indexing is up to speed and everything works as expected.
No logs were lost, no downtime has occurred.
Posted Nov 29, 2021 - 17:19 UTC
Investigating
We are currently investigating the issue
Posted Nov 29, 2021 - 15:29 UTC
This incident affected: WAF-as-a-Service (Management Web UI).