Network connectivity to Australia Region for Barracuda Backup
Incident Report for Barracuda Networks
Resolved
Carrier has confirmed that all work is done. Services continue to run normally.
Posted Mar 21, 2018 - 17:06 UTC
Monitoring
Services are currently restored. We are monitoring while awaiting an update from the Carrier.
Posted Mar 21, 2018 - 15:14 UTC
Identified
All BBS services in SYD are currently impacted due to a carrier outage that is being actively worked on. ETR is 04:00 ADT
Posted Mar 21, 2018 - 14:33 UTC
This incident affected: Backup Service (Web Interface, Email Alerts / Reports, Offsite Transfers).