Cloud to Cloud Backup Issue Affecting Customers in the US Region
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Apr 18, 2019 - 22:37 UTC
Monitoring
The issue has been resolved. We are monitoring the system.
Posted Apr 18, 2019 - 12:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2019 - 18:04 UTC
Identified
We have identified an issue that is affecting a limited number of Cloud-to-Cloud Backup customers in the US Region. Backup and restore functionality may be affected by this issue.
Posted Apr 16, 2019 - 17:51 UTC
This incident affected: Cloud to Cloud Backup (Office 365 Integration).