Active DDoS Prevention Control Traffic Issues
Incident Report for Barracuda Networks
Resolved
We have resolved the issue where Web Application Firewalls with Active DDoS Prevention are unable to communicate with the Active DDoS Prevention control servers. All services should be running normally at this time.

If you are still encountering issues, please contact Barracuda Support for immediate assistance.
Posted Mar 13, 2019 - 17:00 UTC
Identified
We have identified an issue where Web Application Firewalls with Active DDoS Prevention are unable to communicate with the Active DDoS Prevention control servers.

Though traffic will continue to flow normally, customers will not be able to access the Active DDoS Prevention management panel to change settings.

We are implementing a fix and expect the outage to be resolved within approximately two hours.

We will report more information as it becomes available. Thank you for your patience.
Posted Mar 13, 2019 - 16:36 UTC
Investigating
We are investigating reports that Web Application Firewalls with Active DDoS Prevention are unable to communicate with the Active DDoS Prevention control servers.

Though traffic will continue to flow normally, customers may not be able to access the Active DDoS Prevention management panel to change settings.

We will report more information as it becomes available. Thank you for your patience.
Posted Mar 13, 2019 - 16:28 UTC
This incident affected: WAF Active DDoS Prevention Service (Management Web UI).