Adding new Exchange Web Service sources may not be successful
Incident Report for Barracuda Networks
Resolved
Exchange Integration services for Exchange Web service sources have been restored. Thank you for your patience while this issue was resolved and thank you for choosing Barracuda.
Posted Aug 09, 2022 - 17:36 UTC
Monitoring
We have identified the issue and implemented a fix across all regions. We will continue to monitor the service to ensure that EWS services are connecting properly.
Posted Aug 08, 2022 - 18:18 UTC
Investigating
Adding new Exchange Web Service sources for Exchange Integration jobs currently may fail to authorize. Barracuda engineering is working to identify and resolve this issue. We will provide an update as soon as new information is available.
Posted Aug 08, 2022 - 06:02 UTC
This incident affected: Cloud Archiving Service (Exchange Integration).