Incorrect syntax in SPF records for UK and DE Regions
Incident Report for Barracuda Networks
Resolved
The syntax has been corrected and propagation of correct records should happen within the next 15 minutes.
Posted Sep 22, 2020 - 10:29 UTC
Update
We are continuing to investigate this issue.
Posted Sep 22, 2020 - 10:29 UTC
Update
Our engineering team has identified the issue and has begun efforts to solve the issue
Posted Sep 22, 2020 - 10:17 UTC
Update
Our engineers are currently working to correct the syntax. We understand this has impacts on your business, we are working to get this right as fast as possible.
Posted Sep 22, 2020 - 09:59 UTC
Investigating
The syntax in our SPF records for UK and DE regions is incorrect and impacting outbound mail flow for Essentials customers. Engineering has been made aware.
Posted Sep 22, 2020 - 09:58 UTC
This incident affected: Email Security Service (Mail Delivery, User Interface).