Delays with quarantine notifications
Incident Report for Barracuda Networks
Resolved
Quarantine notifications services are back to normal.
Posted Apr 27, 2017 - 18:15 UTC
Update
As of 04/26/2017 5:28 PM PST Barracuda has begun processing the remaining backlog of quarantine notifications for inbound email. As the backlog is continuing to process customers might see older quarantine notifications being received by their end users. We expect a full recovery after the backlog is completely processed which may take several more hours. We do still expect all customers to start receiving on time quarantine notifications by EOD.
Posted Apr 27, 2017 - 01:31 UTC
Identified
Update as of 4/26/2017, Barracuda is continuing to work on delivering quarantine notifications for incoming email. We have identified the issue and the systems are recovering and processing the backlog. Some customers might be receiving quarantine notifications sporadically and we expect all customers to start receiving notifications by EOD.
Posted Apr 26, 2017 - 18:34 UTC
Update
As of 4/25/2017 at 4:10PM PST, we are still continuing to work on delivering quarantine notifications for incoming email to our customers. Customers leveraging quarantine notifications for outgoing email are not affected.

End users who need access to their quarantine email still have the ability to login and manage their email by logging into their account at ess.barracudanetworks.com

No other components of the email security services including spam protection, virus protection, advanced threat protection, mail flow, UI and encryption services are affected. We apologize for any disruptions this might cause.
Posted Apr 25, 2017 - 23:30 UTC
Investigating
Some customers could be experiencing delays with quarantine notifications. We are aware of the issue and working towards a resolution.
Posted Apr 25, 2017 - 16:54 UTC