Barracuda Cloud-to-Cloud Backup - Daily summary email notification failures (East US, Canada, UK South, & West Europe regions)
Incident Report for Barracuda Networks
Update
We are continuing to investigate this issue.
Posted Apr 22, 2024 - 21:05 UTC
Investigating
We've identified an issue where some customers are not receiving daily summary email notifications from Cloud-to-Cloud Backup if the delivery time is scheduled between 06:00 AM and 12:00 PM (local time). We are currently investigating this issue. Until this is resolved, customers can choose to modify the delivery time for daily summaries (in Cloud-to-Cloud Backup | Settings | Email Notifications) to occur outside of this time range.
Posted Apr 22, 2024 - 21:00 UTC
This incident affects: Cloud to Cloud Backup (Web Interface).