Barracuda Backup Unit Status Reports Sometimes Inaccurate
Incident Report for Barracuda Networks
Resolved
We have been monitoring the system for the last 4 days and have not noticed any additional instability or reporting problems.
Posted Sep 27, 2017 - 01:42 UTC
Monitoring
We are currently monitoring the reporting issue for additional problems.
Posted Sep 23, 2017 - 01:20 UTC
Investigating
We are currently experiencing intermittent periods where backup appliances may appear to be offline. The offline reports are erroneous. We are continuing to work toward a resolution.
Posted Sep 22, 2017 - 16:45 UTC
Monitoring
We are currently monitoring the reporting issue for additional problems.
Posted Sep 20, 2017 - 16:13 UTC
Investigating
We are investigating a problem where Barracuda Backup units are reporting that they are offline when they are up and functioning properly.
Posted Sep 19, 2017 - 12:51 UTC