XDR Service Disruption

Incident Report for Barracuda Networks

Resolved

This incident has been resolved.
Posted 2 years ago. Sep 20, 2023 - 19:30 UTC

Monitoring

The service has been restored and we are monitoring the results
Posted 2 years ago. Sep 18, 2023 - 21:51 UTC

Identified

Barracuda XDR is currently experiencing an issue in the server that would impact the sensor (both physical and virtual) devices. Our engineers have identified the cause and are currently working on getting our services back online. We understand this has an impact on your business, and we are working to get you up and running as quickly as possible.
We will provide another update once the issue has been resolved.
Posted 2 years ago. Sep 18, 2023 - 17:43 UTC
This incident affected: XDR (XDR Service).
DeutschEspañolFrançaisItaliano日本語中文(简体)
Powered by Localize
English