XDR log processing for o365 and email protection is affected by an outage.

Incident Report for Barracuda Networks

Resolved

Operation is back to normal. Some events are delayed as previously noted.
Posted Sep 16, 2026 - 20:58 UTC

Monitoring

Data flow and real time alerting has been restored. Event detection on the data from approximately 16:00 to 18:00 GMT may be delayed.
Posted Sep 16, 2026 - 18:20 UTC

Investigating

Engineering teams are working on resolution.
Posted Sep 16, 2026 - 17:42 UTC
This incident affected: XDR (XDR Service).