PST Export Disruption - UK Region
Incident Report for Barracuda Networks
Resolved
All outstanding PST jobs have caught up. If you observe further issues please contact Barracuda Support. We are sorry for the inconvenience and thank you for your patience while we worked on resolving it.
Posted Jul 23, 2021 - 17:03 UTC
Update
We have implemented a patch to increase the processing of PST jobs in the short term and the system is now working through the backlog of jobs that have been queued. While the queue is being processed we are working to implement the long term solution. We will continue to provide periodic updates on the progress of the queue.
Posted Jul 21, 2021 - 14:15 UTC
Update
We've confirmed that mail processing is happening in a degraded state. We are still working to address performance.
Posted Jul 16, 2021 - 20:23 UTC
Update
We've confirmed that mail processing is happening in a degraded state, but as performance is still not at acceptable levels we are working to address this.
Posted Jul 16, 2021 - 14:12 UTC
Update
We are starting to see some jobs complete but there are still longer than normal processing times. We are continuing to investigate the root clause of the processing delays and will provide further updates as they are available.
Posted Jul 15, 2021 - 23:13 UTC
Identified
We have migrated PST Exports away from hosts with high workloads and are seeing incremental improvement. We will continue to monitor overnight.
Posted Jul 15, 2021 - 00:41 UTC
Investigating
We are investigating an issue with PST export jobs in the UK region. PST export jobs are either terminating early with an error or completing without any data. We will provide another update once the issue has been identified and we have started to implement a solution.
Posted Jul 14, 2021 - 18:54 UTC
This incident affected: Cloud Archiving Service (PST Import).