Datasource stats incorrect in XDR dashboard
Incident Report for Barracuda Networks
Resolved
This issue has been resolved by our engineers
Posted Oct 16, 2024 - 13:22 UTC
Monitoring
Our engineers have implemented a fix to address this issue, and will continue to monitor it over the weekend.
Posted Oct 11, 2024 - 21:21 UTC
Identified
Barracuda XDR is currently experiencing an issue in the background process which results in showing an incorrect datasource stats in the XDR Dashboard Home screen. Our engineers have identified the cause and are currently working on resolving this issue in the dashboard and potential log degradation alerts (false positive). However, we would like to ensure that there is no impact to the events ingestion and signals detection in the XDR platform.
We will provide another update once the issue has been resolved.
Posted Oct 11, 2024 - 15:33 UTC
This incident affected: XDR (XDR Dashboard).