Inky log ingestion delay

Incident Report for Barracuda Networks

Resolved

Service has been restored but engineering is still evaluating impact to log data during the outage time period.
Posted Sep 22, 2026 - 14:22 UTC

Monitoring

Log processing is recovered and the engineering team is researching log restoration.
Posted Sep 21, 2026 - 14:15 UTC

Identified

Log ingestion for Inky has been delayed starting September 16. Our engineering team is working on recovery. Customers may be receiving log delay alerts caused by the issue.
Posted Sep 21, 2026 - 13:41 UTC
This incident affected: XDR (XDR Service).