Backup Offsite Replication Degraded Performance
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 21:46 UTC
Monitoring
We are seeing significant improvements in replication performance as we continue to work to resolve replication issues for the remaining customers impacted.
Posted Feb 03, 2020 - 03:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2020 - 20:20 UTC
Update
We have taken steps to remediate this issue by increasing capacity in our cloud, as well as identifying and removing unnecessary requests from Barracuda Backup appliances. We expect to see significant improvements over the next 24-48 hours.

At this time, the following Barracuda Backup systems remain in degraded performance:
* Cloud replication
* Statistical information and reporting
* Dashboard experience
* Configuration

Current and scheduled backup jobs are not affected by this issue and will continue to run.
Posted Jan 30, 2020 - 19:04 UTC
Identified
During a scheduled cloud validation check there was a re-queue of data for a number of customers in the US. This re-queue has caused the following issues:
* Degraded replication
* Degraded updating of statistical information and reporting
* Degraded dashboard experience
* Configuration editing issues
Our engineering and cloud operations teams are working to resolve the issue as soon as possible.
Posted Jan 27, 2020 - 21:44 UTC
This incident affected: Backup Service (Email Alerts / Reports, Offsite Transfers).