Partial outage for "North America and West Europe" region
Incident Report for Barracuda Networks
Resolved
This incident has been resolved and all traffic is flowing normally. We will follow up with a detailed root cause analysis.
Posted Dec 09, 2021 - 00:16 UTC
Monitoring
A fix has been implemented and we are monitoring the status of all services.
Posted Dec 08, 2021 - 23:51 UTC
Identified
WAF-as-a-Service applications hosted in the "North America and West Europe" region are experiencing traffic interruptions. We are investigating the cause of this issue. Affected WAF-as-a-Service customers may bypass the problem by editing their applications' deployment locations on the Endpoints page, and choosing any location which is not "North America and West Europe".

Active DDoS Prevention customers may also be experiencing traffic interruptions in some countries.
Posted Dec 08, 2021 - 20:01 UTC
This incident affected: WAF Active DDoS Prevention Service (Traffic Flow) and WAF-as-a-Service (Traffic Processing).