WAF-as-a-Service Traffic Routing issues - Eastern US
Incident Report for Barracuda Networks
Resolved
This has been resolved.
Posted Jul 29, 2020 - 18:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2020 - 16:42 UTC
Update
Traffic is flowing properly at this time. We are continuing to hold this incident open while we address the root cause of the issue and confirm it is fully resolved.
Posted Jul 29, 2020 - 16:41 UTC
Monitoring
We believe that traffic is flowing properly at this time. We are continuing to monitor.
Posted Jul 29, 2020 - 16:25 UTC
Update
We are working to determine an ETA and possible workarounds at this time.
Posted Jul 29, 2020 - 16:18 UTC
Investigating
We are seeing consistent reports of traffic routing failures in the eastern US. We will add further details as soon as possible.
Posted Jul 29, 2020 - 16:14 UTC
This incident affected: WAF Active DDoS Prevention Service (Traffic Flow) and WAF-as-a-Service (Traffic Processing).